Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Active Directory の新しいユーザーを Tableau Server にインポートできない

公開日: Feb 7, 2023
説明
Active Directory に同期しようとすると、グループ内のユーザーの合計数よりも少ない数のユーザーがインポートされます。

さらに、新しいユーザーを個別に追加しようとしても新しいユーザーが見つかりません。

Cause

指定された Active Directory ドメイン コントローラーにユーザーが含まれていない可能性があります。
解決策
Tableau Server 管理者と Active Directory チームは、可能性のある LDP.exe クエリを使用して調査し、ドメイン コントローラー上にこれらのユーザーに関する問題があるかどうかを判定する必要があります。  LDP ツールを使用する場合は、必ず、次のように選択してクエリを実行する必要があります。
  • ldp.exe は、Tableau Server マシン上で Tableau Server 実行ユーザーとして実行します。
  • ポートを 636 に設定し、SSL がオンになっていることを確認します。[ドメイン] には、クエリを実行するドメイン コントローラーを入力します。
  • ユーザー情報は入力せずに [バインド] を選択して、匿名バインドを選択します。
  • 検索フィルターを設定するときは [-子なし] を選択します。
  • 検索ボックスで、次の操作を行います。
    • [ベース DN:] をドメイン DC に設定します (ベース DN は次のようになります - ドメイン: name.lan、ベース DN:dc=name,dc=lan)。
    • [スコープ] を [サブツリー] に設定します。
    • [フィルター] で、次のクエリを入力して特定のユーザーを検索するか、またはワイルドカード検索を使用します。
      • (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=<user>)(userPrincipalName=<user>)(displayName=<user)))
      • (&(objectClass=user)(objectCategory=person)(|(sAMAccountName=P*)(userPrincipalName=P*)(displayName=P*))) のようにワイルドカードも許可されます。

マシンがユーザーにアクセスできるかどうかをすばやく確認するには、PowerShell で次のコマンドを使用します。
get-aduser <user>

 
ナレッジ記事番号

001472969

 
読み込み中
Salesforce Help | Article