Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Public または Tableau Cloud にパブリッシュした後、予想どおりのフォントが表示されない

公開日: Nov 26, 2025
説明
ワークブックを Tableau Public または Tableau Cloud にパブリッシュすると、Lucida Bright や Book Antiqua など一部のフォントが期待どおりに表示されません。   

原因

Tableau Public および Tableau Cloud は当社 Linux サーバー用に公式にライセンスされているフォントをサポートしています。 フォントのブラウザ レンダリングは、サーバーとクライアント デバイスの両方にインストールされているフォントや、ブラウザまたはサーバー側レンダリングが実行されているかどうかに依存するため、他のフォントが想定どおりに表示されることは保証できません。
 
解決策

一部のフォントは Tableau Public または Cloud サーバーにインストールされていないため、パブリッシュされたビュー (サブスクリプションでレンダリングされたイメージ、または tabcmd や REST API 経由でエクスポートされたイメージを含む) に想定どおりにレンダリングされない場合があります。  下のリストに表示されているフォントは Tableau Public および Tableau Cloud サーバーにインストールされているため、パブリッシュされたビューやエクスポートされたイメージに正しく表示されるはずです。 

Tableau Desktop で選択されたフォントが Tableau Public または Tableau Cloud で想定どおりに表示されないが、下のリストに示されている場合は、そのフォントをローカルでインストールし、パブリッシュされたワークブックをもう一度テストしてください。そのフォントをクライアント マシンにローカルでインストールできない場合は、サーバー側レンダリングが実行されます。Tableau Online ヘルプの「クライアント側レンダリングの構成」に記載されているように、
ビューで多角形マーク タイプまたはページ履歴機能が使用されている場合は、クライアント側レンダリングが有効になっていても、常にサーバー側レンダリングが実行されます。

下のリストは Tableau Public および Tableau Cloud でサポートされていますが、フォント選択ドロップダウンに表示させたり、ブラウザに正しく描画させたりするには、一部をローカルでインストールする必要があります

  • Andika
  • Andika New Basic
  • Arial 
  • Benton Sans
  • Calibri
  • Courier New
  • Georgia 
  • Meiryo UI
  • Muli
  • Noto CJK Sans
  • Noto CJK Serif
  • Noto Thai Sans
  • Noto Thai Serif
  • Open Dyslexic
  • Poppins
  • Roboto
  • Roboto Condensed
  • Tableau フォント
  • Times New Roman 
  • Trebuchet MS 
  • Verdana 

注意: Safari ブラウザを使用している場合、いくつかのフォントが正しく表示されない場合があります。

その他のリソース

クライアント マシンにインストールされている既定のフォントは、使用している OS やバージョン、および言語によって異なります。一部のフォントは一部のプラットフォームでしか使用できない場合があります。Tableau Desktop のドロップ ダウン リストにフォントが表示されない場合は、そのマシンにインストールされていない可能性が最も高いです。 
List of typefaces included with Microsoft Windows
List of typefaces included with macOS

スマートフォンのプラットフォーム (Android/iOS) でも同様ですが、スマートフォンへのカスタムフォントのインストールの方が一般的に制限がより多いため、スマートフォンのプラットフォームで同じフォントセットを使用できないことが多くあります。通常は共通フォントを使用することをお勧めします。

ユーザーが追加した画像

カスタム フォントの使用

 




 

ナレッジ記事番号

001472975

 
読み込み中
Salesforce Help | Article