Loading

Erreur "We are unable to activate the product" lors de l'activation de Tableau Server

Date de publication: Dec 9, 2022
Description
Lors de l'activation de Tableau Server sur un ordinateur ayant accès à Internet, l'erreur suivante peut se produire :

We are unable to activate the product (Nous ne pouvons pu activer le produit)

En outre, l'erreur suivante peut apparaître dans les journaux :

Tableau could not connect to the licensing server or FlexNet Operations Server. Verify the product key is correct and the primary or online licensing server can be accessed by ports 27000-27009​ (Tableau n'a pas pu se connecter au serveur de licences ou au serveur d'opérations FlexNet. Vérifiez que la clé produit est correcte et que vous pouvez accéder au serveur principal ou au serveur de licences en ligne via les ports 27000-27009​)
 
L'activation se déroule correctement lorsque Fiddler est en cours d'exécution.

Cause

Il manque un certificat du magasin de certificats Tableau sur l'ordinateur sur lequel Tableau Server est installé. Visitez licensing.tableausoftware.com pour ajouter le certificat au magasin de certificats et autoriser l'activation à l'aide de l'utilitaire d'activation.
Résolution
Il manque un certificat du magasin de certificats Tableau sur l'ordinateur sur lequel Tableau Server est installé. Consultez les Exigences d'accès Internet dans l'aide produit.
Numéro d’article de la base de connaissances

001472983

 
Chargement
Salesforce Help | Article