Loading

Errore "We are unable to activate the product" durante l'attivazione di Tableau Server

Data pubblicazione: Dec 9, 2022
Descrizione
Durante l'attivazione di Tableau Server in un computer con connessione Internet, potrebbe verificarsi il seguente errore:

We are unable to activate the product (Non è stato possibile attivare il prodotto)

Inoltre, nel log di Tableau Server potrebbe apparire il seguente errore:

Tableau could not connect to the licensing server or FlexNet Operations Server. Verify the product key is correct and the primary or online licensing server can be accessed by ports 27000-27009. (Tableau non è riuscito a connettersi al server di licenze o al FlexNet Operations Server. Verifica che il codice prodotto sia corretto e che il server di gestione licenze principale o online sia accessibile dalle porte 27000-27009.)
 
L'attivazione ha esito positivo quando Fiddler è in esecuzione.

Cause

Nel computer in cui è installato Tableau Server manca un certificato dall'archivio certificati Tableau. Visitando licensing.tableausoftware.com, il certificato viene aggiunto all'archivio certificati, consentendo l'attivazione tramite l'utilità di attivazione.
Risoluzione
Nel computer in cui è installato Tableau Server manca un certificato dall'archivio certificati Tableau. Consulta l'articolo Requisiti di accesso a Internet nella Guida del prodotto.
Numero articolo Knowledge

001472983

 
Caricamento
Salesforce Help | Article