Loading

Error "Tableau has stopped working" when Opening or Saving a File on a Dell Computer

Udgivelsesdato: Apr 13, 2024
Beskrivelse
When you try to open or save a file in Tableau Desktop, the following error might occur:
 
Tableau has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

 
Additionally, Tableau Desktop might close unexpectedly when accessing a data source or the Connect to Data page.

Cause

Some versions of the Dell Backup and Recovery software interfere with the open and save operations of the 64-bit version of Tableau Desktop.
Løsning
Try one of the following workarounds:

Option 1: Upgrade Dell Backup and Recovery software and restart the machine

For more information about the driver details, see Dell Backup and Recovery (DBAR) Application.

Option 2: Use a batch file provided by Dell

Download and run the attached unregister_dbr_overlay.bat file. Please note that this solution may not work for all Tableau Desktop versions.
Yderligere ressourcer

Vidensartikelnummer

001473006

Vedhæftede filer

[DISALLOWED CONTENT REMOVED] unregister_dbr_overlay.bat.txt

0 KB

 
Indlæser
Salesforce Help | Article