Loading

Fehler "Tableau has stopped working" beim Öffnen oder Speichern einer Datei auf einem Dell-Computer

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Wenn Sie versuchen, eine Datei in Tableau Desktop zu öffnen oder zu speichern, tritt der folgende Fehler auf:
 
Tableau has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available. (Tableau funktioniert nicht mehr. Das Programm kann aufgrund eines Fehlers nicht mehr ordnungsgemäß ausgeführt werden. Windows schließt das Programm und benachrichtigt Sie, wenn eine Lösung verfügbar ist.)

 
Außerdem wird Tableau Desktop unerwartet geschlossen, wenn Sie auf eine Datenquelle zugreifen oder die Seite "Verbindung zu Daten herstellen" öffnen.

Cause

Einige Versionen der Dell Backup and Recovery-Software stören das Öffnen und Speichern in der 64-Bit-Version von Tableau Desktop.
Lösung
Umgehen Sie das Problem mit einem der folgenden Verfahren:

Option 1: Aktualisieren Sie die Dell Backup and Recovery-Software und starten Sie den Computer neu.

Weitere Treiberdetails finden Sie unter Dell Backup and Recovery (DBAR)-Anwendung.

Option 2: Verwenden Sie eine Batchdatei von Dell.

Laden Sie die angehängte Datei "unregister_dbr_overlay.bat" herunter und führen Sie sie aus. Beachten Sie, dass diese Lösung möglicherweise nicht für alle Tableau Desktop-Versionen funktioniert.
Zusätzliche Ressourcen

Nummer des Knowledge-Artikels

001473006

Anhänge

[DISALLOWED CONTENT REMOVED] unregister_dbr_overlay.bat.txt

0 KB

 
Laden
Salesforce Help | Article