Loading

Error "Tableau has stopped working" al abrir o guardar un archivo en un equipo Dell

Fecha de publicación: Jul 20, 2023
Descripción
Cuando intente abrir o guardar un archivo en Tableau Desktop, puede aparecer el siguiente error:
 
Tableau has stopped working (Tableau ha dejado de funcionar)
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

 
Además, Tableau Desktop puede cerrarse inesperadamente al acceder a una fuente de datos o a la página Conectarse a los datos.

Cause

Algunas versiones del software Dell Backup and Recovery interfieren con las operaciones de apertura y guardado de la versión de 64 bits de Tableau Desktop.
Solución
Pruebe una de las siguientes soluciones alternativas:

Opción 1: Actualizar el software Dell Backup and Recovery y reiniciar el equipo

Para obtener más información sobre los detalles del controlador, consulte Aplicación Dell Backup and Recovery (DBAR).

Opción 2: usar un archivo por lotes suministrado por Dell

Descargue y ejecute el archivo adjunto unregister_dbr_overlay.bat.Tenga en cuenta que esta solución podría no funcionar en todas las versiones de Tableau Desktop.
Recursos adicionales

Número del artículo de conocimiento

001473006

Archivos adjuntos

[DISALLOWED CONTENT REMOVED] unregister_dbr_overlay.bat.txt

0 KB

 
Cargando
Salesforce Help | Article