Loading

Erreur "Tableau has stopped working" lors de l'ouverture ou de l'enregistrement d'un fichier sur un ordinateur Dell

Date de publication: Jul 20, 2023
Description
Lorsque vous tentez d'ouvrir ou d'enregistrer un fichier dans Tableau Desktop, l'erreur suivante peut se produire :
 
Tableau has stopped working
A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

 
En outre, Tableau Desktop risque de se fermer de manière inattendue lors de l'accès à une source de données ou à la page Se connecter aux données.

Cause

Certaines versions du logiciel Dell Backup and Recovery interfèrent avec les opérations d'ouverture et de fermeture dans la version 64 bits de Tableau Desktop.
Résolution
Essayez l'une des astuces suivantes :

Option 1 : Mettre à niveau le logiciel Dell Backup and Recovery et redémarrer l'ordinateur

Pour plus d'informations sur les détails du pilote, consultez Application Dell Backup and Recovery (DBAR).

Option 2 : Utilisez un fichier par lots fourni par Dell

Téléchargez et exécutez le fichier joint unregister_dbr_overlay.bat. Notez que cette solution peut ne pas fonctionner pour toutes les versions de Tableau Desktop.
Ressources supplémentaires

Numéro d’article de la base de connaissances

001473006

Pièces jointes

[DISALLOWED CONTENT REMOVED] unregister_dbr_overlay.bat.txt

0 KB

 
Chargement
Salesforce Help | Article