Loading

Daten fehlen im Extrakt, aber nicht in der Direktverbindung.

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Bei der Verwendung eines Extrakts können einige oder alle Daten fehlen.  Nach dem Wechsel zu einer Direktverbindung werden jedoch alle Daten angezeigt.

Cause

Standardmäßig schließt Tableau Desktop beim Erstellen eines Extrakts alle Datenquellenfilter ein.
Lösung
Gehen Sie folgendermaßen vor, um alle Datenquellenfilter zu entfernen.
  1. Navigieren Sie zu Daten > {Name der Datenquelle} > Daten extrahieren.
  2. Wählen Sie jeden Filter im Feld "Filter" aus und klicken Sie auf Entfernen.
  3. Stellen Sie unter "Anzahl der Zeilen" sicher, dass Alle Zeilen ausgewählt ist.
  4. Klicken Sie auf Extrahieren.
Zusätzliche Ressourcen
Im Dialogfeld "Daten extrahieren" erstellte Filter erscheinen nicht in der Anzahl der Filter auf der Datenverbindungsseite.

Um einen Extrakt vollständig zu löschen, löschen Sie die Datei in der Arbeitsmappe:

  1. Navigieren Sie zu Daten > {Name der Datenquelle} > Extrakt > Entfernen.
  2. Wählen Sie Extrakt entfernen und Extraktdatei löschen aus.
  3. Klicken Sie auf OK.

Nummer des Knowledge-Artikels

001473022

 
Laden
Salesforce Help | Article