Loading

Faltan datos de la extracción, pero no de una conexión en tiempo real

Fecha de publicación: Jul 20, 2023
Descripción
Al usar una extracción, pueden faltar algunos datos, o incluso todos ellos.  Sin embargo, tras cambiar a una conexión en tiempo real, aparecen todos los datos.

Cause

Por defecto, Tableau Desktop incluirá cualquier filtro de fuente de datos durante la creación de la extracción.
Solución
Siga estos pasos para eliminar todos los filtros de la fuente de datos.
  1. Vaya a Datos > {Nombre de la fuente de datos} > Extraer datos.
  2. En el cuadro Filtros, seleccione cada filtro y haga clic en Eliminar.
  3. En Número de filas, asegúrese de seleccionar Todas las filas.
  4. Haga clic en Extraer 
Recursos adicionales
Los filtros creados en el cuadro de diálogo Extraer datos no aparecerán en el recuento de filtros de la página de conexión de datos.

Para eliminar por completo una extracción, elimine el archivo desde el libro de trabajo:

  1. Vaya a Datos > {Nombre de la fuente de datos} > Extracción > Eliminar.
  2. Seleccione Eliminar la extracción y elimine el archivo de extracción.
  3. Haga clic en Aceptar.

Número del artículo de conocimiento

001473022

 
Cargando
Salesforce Help | Article