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Data missing from extract, but from not live connection

Date de publication: Feb 19, 2026
Description
When using an extract some or all of the data may be missing missing.  However, all data shows after switching to a live connection.

Cause

By default, Tableau Desktop will include any data source filters when creating an extract.
Résolution
Follow these steps to remove all data source filters.
  1. Navigate to Data > {Data Source Name} > Extract Data
  2. In the Filters box, select each filter and click Remove
  3. Under Number of Rows, ensure that All Rows is selected
  4. Click Extract
Ressources supplémentaires
Any filters created in the Extract Data dialog will not appear in the count of filters on the data connection page.

To completely delete an extract, delete the file from within the workbook:

  1. Navigate to Data > {Data Source Name} > Extract > Remove
  2. Select Remove the extract and delete the extract file.
  3. Click OK

Numéro d’article de la base de connaissances

001473022

 
Chargement
Salesforce Help | Article