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Cannot Login After Attempting to Configure Tableau Cloud Site SAML Google or Salesforce Authentication

Udgivelsesdato: Sep 25, 2025
Beskrivelse
After attempting to configure SAML, Google or Salesforce authentication for your Tableau Cloud site, users are unable to login.

Cause

SSO authentication may have been improperly configured or is encountering an issue.
Løsning

Option 1: Alternate Site Administrator

  • Contact the Site Administrator that is configured using the default 'Tableau with MFA' authentication to login and either revert the authentication for the impacted users, or properly configure SAML, Google or Salesforce authentication. See Set the User Authentication Type and Authentication for more information. 
  • The Site Administrator is the administrator for one specific Tableau Cloud site. See Site Administrator Role and Tasks for more details.

 

Option 2: Tableau Cloud Administrator

We recommend that you always have at least one dedicated Tableau Cloud Admin user in Tableau Cloud Manager set to 'Tableau with MFA' authentication in case of a potential site access issue.

NOTE: If you do not know who your Tableau Cloud Administrator is for Tableau Cloud Manager, please reach out to your IT team for assistance identifying the admin.

 

Option 3: Contact Technical Support

If none of the above options resolve the issue, please contact Tableau Technical Support for assistance.

Yderligere ressourcer
We recommend that you dedicate a site administrator account that is always configured for TableauID authentication. In the event of an issue with SAML or the IdP, a dedicated TableauID account ensures that you always have access to your site.
 
Vidensartikelnummer

001473039

 
Indlæser
Salesforce Help | Article