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Error "We were unable to activate the product. Make sure you are connected to the internet"

Julkaisupäivä: Apr 13, 2024
Kuvaus
When activating Tableau Desktop or Tableau Server, the following error might occur: 

We were unable to activate the product. Make sure that you are connected to the internet and try again. Alternatively, save an activation file and go to http://www.tableau.com/activation to complete the activation process.

Cause

Tableau Desktop or Tableau Server is installed on a computer that cannot access the Tableau Licensing Servers.
Ratkaisu

Option 1

Work with your network administrator to ensure that the affected computer has access to the Tableau Licensing Servers.

Option 2

Use the Offline Activation Tool to complete activation. For additional information, see Activate Tableau Server Offline - Adding a License.
Lisäresurssit

Knowledge-artikkelin numero

001473063

 
Ladataan
Salesforce Help | Article