Loading

Fehler: "Unknown Server Error" (Unbekannter Serverfehler) oder "Unexpected Server Error" (Unerwarteter Serverfehler) beim Zugriff auf eine Arbeitsmappe, die auf Tableau Server veröffentlicht und auf AWS bereitgestellt wird

Veröffentlichungsdatum: Apr 12, 2023
Beschreibung
Wenn Sie auf eine Arbeitsmappe auf Tableau Server, der auf AWS bereitgestellt wird, zugreifen, kann die Arbeitsmappe nicht geladen werden und die folgenden Fehlermeldungen können auftreten: 
Unknown Server Error (Unbekannter Serverfehler)
'An unexpected error occurred. If you continue to receive this error please contact your Tableau Server Administrator.' (Ein unerwarteter Fehler ist aufgetreten. Wenn Sie weiterhin diese Fehlermeldung erhalten, wenden Sie sich an Ihren Tableau Server-Administrator.)
oder
Unexpected Server Error (Unerwarteter Serverfehler)
'An error occurred communicating with the server (504). This may be a temporary network condition. Please retry the operation. If this condition persists, contact your system administrator.' (Bei der Kommunikation mit dem Server ist ein Fehler aufgetreten (504). Dabei kann es sich um eine vorübergehende Netzwerkbedingung handeln. Wiederholen Sie den Vorgang. Falls die Bedingung bestehen bleibt, wenden Sie sich an Ihren Systemadministrator.)

Cause

Die Verbindung zu AWS wird aufgrund von Zeitüberschreitungseinstellungen im Elastic Load Balancer unterbrochen. 
Lösung
Erhöhen Sie die Zeitüberschreitung bei Leerlauf auf dem AWS Elastic Load Balancer. Der Standardwert beträgt 60 Sekunden und kann auf bis zu 3600 Sekunden (1 Stunde) erhöht werden.
Zusätzliche Ressourcen
Weitere Informationen zur Verbindungszeitüberschreitung nach Leerlauf finden Sie unter Konfigurieren der Verbindungszeitüberschreitung nach Leerlauf für Ihren klassischen Lastausgleich.


Über diesen Artikel diskutieren ... Feedback Forum
Nummer des Knowledge-Artikels

001473070

 
Laden
Salesforce Help | Article