Loading

El mensaje Verificando Tableau" no desaparece y la instalación no se completa

Fecha de publicación: Jul 20, 2023
Descripción
Al instalar Tableau Desktop en un Mac, aparece el siguiente mensaje y no se completa la instalación: 
Verifying "Tableau" (Verificando Tableau)

Verificando Tableau

Cause

Mac OS X Gatekeeper impide que Tableau Desktop se inicie.

 
Solución

Opción 1: abrir Tableau Desktop con todos los permisos

  1. Haga clic con el botón derecho (o control y clic) en Tableau Desktop y seleccione Abrir.
  2. Cuando aparezca la advertencia "Are you sure you want to open it?" (¿seguro que desea abrirlo?), seleccione de nuevo Abrir

Opción 2: abrir el paquete de instalación desde la herramienta de instalación

  1.  Desde Finder en Mac OS X, pulse Comando + Mayús + G y escriba la ruta de acceso siguiente: /System/Library/CoreServices/.
  2. Busque la aplicación llamada “Installer.app” desde este directorio y ábrala directamente.
  3. Navegue hasta el archivo .pkg atascado en la verificación y selecciónelo para abrirlo.
Recursos adicionales
Si no está disponible la opción "Abrir", vaya a Preferencias del Sistema para cambiar las opciones de Gatekeeper. 

Para obtener más información acerca de Gatekeeper, consulte OS X: Acerca de Gatekeeper.


 
Número del artículo de conocimiento

001473079

 
Cargando
Salesforce Help | Article