Loading

Il messaggio Verifying Tableau" persiste e l'installazione non è stata completata

Data pubblicazione: Jul 20, 2023
Descrizione
Quando si installa Tableau Desktop su un Mac, viene visualizzato il seguente messaggio e l'installazione non viene completata: 
Verifying "Tableau" (Verifica di "Tableau" in corso)

Verifying Tableau

Cause

Gatekeeper di Mac OS X impedisce il lancio di Tableau Desktop.

 
Risoluzione

Opzione 1: Apri Tableau Desktop con le autorizzazioni complete 

  1. Fai clic con il tasto destro del mouse (o Control-clic) su Tableau Desktop e scegli Apri 
  2. Quando viene visualizzato il messaggio "Aprire?", scegli nuovamente Apri

Opzione 2: Apri il pacchetto di installazione dall'interno dello strumento di installazione

  1. Dal Finder di Mac OS X, premi Command + Shift + G e inserisci il seguente percorso: /System/Library/CoreServices/
  2. Individua l'app denominata “Installer.app” da questa directory e lanciala direttamente
  3. Vai al file .pkg bloccato sulla verifica e selezionalo per aprirlo.
Risorse aggiuntive
Se non è disponibile l'opzione "Apri", vai in Preferenze di sistema per modificare le opzioni di Gatekeeper. 

Per ulteriori informazioni su Gatekeeper, vedi OS X: Informazioni su Gatekeeper 


 
Numero articolo Knowledge

001473079

 
Caricamento
Salesforce Help | Article