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Erreur "The issuer certificate... could not be found" lors de la connexion à Tableau Cloud ou Tableau Server via Tableau Desktop avec SAML

Date de publication: Aug 24, 2022
Description
Lors de la connexion à Tableau Cloud ou Tableau Server depuis Tableau Desktop sur un Mac à l'aide de SAML, l'erreur suivante peut se produire :
 
Cannot connect to Tableau Server. Please check the server name and port and try again. (Impossible de se connecter à Tableau Server. Vérifiez le nom du serveur et le port, puis réessayez.)
The issuer certificate of a locally looked up certificate could not be found (L'émetteur du certificat d'un certificat recherché localement est introuvable)
No certificates could be verified (Aucun certificat n'a pu être vérifié)

Cause

Certains programmes téléchargeront ce certificat pour vous, mais Tableau sur Mac, ou plus précisément OpenSSL, ne le fera pas. 
Résolution
Le fournisseur d'identités (IdP) SAML doit envoyer la chaîne de certificats complète, mais sans inclure le certificat racine.  

Adressez-vous à votre équipe informatique interne pour configurer les réponses de l'IdP de manière à inclure la chaîne de certificats complète. Lorsque la chaîne de certificats complète est mise à disposition durant le processus d'authentification, l'authentification se déroule correctement, et vous pouvez vous connecter pleinement à Tableau Cloud via Tableau Desktop sur un Mac.
 
Ressources supplémentaires
Certains programmes téléchargeront ce certificat pour vous, mais Tableau, ou plus précisément OpenSSL, ne le fera pas. La raison pour laquelle ceci fonctionne sous Windows est que WinInet télécharge et stocke ces certificats. Le Mac téléchargera les certificats, mais ne les stockera pas, donc cette opération fonctionnera dans le navigateur du Mac. 
Numéro d’article de la base de connaissances

001473094

 
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Salesforce Help | Article