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Subscription Button Appears to be Missing from Published Workbook

Publish Date: Feb 24, 2026
Description
The subscription icon does not appear in view for some workbooks even though you have the correct permissions. In order to view the subcription and download icons, you have to scroll to the far right of the toolbar. 

Cause

The published workbook might have several dashboards which are set to 'Exact' sizing; one of the dashboards is set to a width that is greater than the screen resolution. For example the problem dashboard is set to Exactly 2000 w X 700 h, and the other dashboards are set to Exactly 1400 w X 700 h.

This causes the toolbar in Tableau Server to size to accommodate the widest view, creating a scroll bar at the bottom of the screen.
Resolution

Option 1

  1. Re-size the dashboard width to fit within the desired screen size
  2. Republish the workbook. 

Option 2

If the subscribe icon is not be available on toolbar when you are viewing a published workbook that is connected to two different databases, please use extracts or published connections.

Option 3

Go to a new tab in the workbook and refresh the page from the browser’s navigation bar.

Option 4

Ensure that the view you're subscribing to must either have embedded credentials for the data source, or not rely on credentials at all.
Additional Resources
Troubleshoot Subscriptions
Knowledge Article Number

001473103

 
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Salesforce Help | Article