Loading

El botón de suscripción no aparece en un libro de trabajo publicado

Fecha de publicación: Jul 20, 2023
Descripción
En algunos libros de trabajo, el icono de suscripción no aparece aunque se cuente con los permisos adecuados. Para ver los iconos de suscripción y descarga, tiene que desplazarse al extremo derecho de la barra de herramientas. 

Cause

El libro de trabajo publicado puede tener varios dashboards definidos en el tamaño "Exacto"; en uno de ellos se establece una anchura superior a la resolución de pantalla. Por ejemplo, el dashboard problemático se define en Exactamente 2000 an. × 700 al., mientras que los otros se definen en  Exactamente 1400 an. × 700 al.

Esto hace que el tamaño de la barra de herramientas de Tableau Server cambie para albergar la vista más ancha, con lo que aparece una barra de desplazamiento en la parte inferior de la pantalla.
Solución

Opción 1

  1. Modifique la anchura del dashboard de modo que se ajuste al tamaño de pantalla deseado.
  2. Vuelva a publicar el libro de trabajo. 

Opción 2

Si el icono Suscribirse no está disponible en la barra de herramientas cuando visualice un libro de trabajo publicado conectado a dos bases de datos diferentes, use las extracciones o las conexiones publicadas.

Opción 3

Vaya a una pestaña nueva del libro de trabajo y actualice la página desde la barra de navegación.

Opción 4

Asegúrese de que la vista a la que se está suscribiendo tenga las credenciales de la fuente de datos insertadas o no dependa de credenciales en absoluto.
Número del artículo de conocimiento

001473103

 
Cargando
Salesforce Help | Article