Loading

Le bouton d'abonnement semble absent du classeur publié

Date de publication: Jul 20, 2023
Description
L'icône d'abonnement n'apparaît pas dans la vue pour certains classeurs même si vous disposez des autorisations correctes. Pour afficher les icônes d’abonnement et de téléchargement, vous devez faire défiler la barre d’outil jusqu’au bout à droite. 

Cause

Le classeur publié peut comporter plusieurs tableaux de bord qui sont définis sur la taille « Exact ». L'un des tableaux de bord est défini sur une largeur supérieure à la résolution de l'écran. Par exemple, le tableau de bord problématique est défini sur Exactement 2000 l X 700 h, et les autres tableaux de bord sont définis sur Exactement 1400 w X 700 h

La barre d’outils dans Tableau Server est alors dimensionnée de manière à accueillir la vue la plus large, en créant une barre de défilement au bas de l’écran.
Résolution

Option 1

  1. Redimensionnez la largeur du tableau de bord de manière à l'adapter à la taille d'écran souhaitée.
  2. Republiez le classeur. 

Option 2

Si l'icône d'abonnement n'est pas disponible dans la barre d'outils lors de l'affichage d'un classeur publié connecté à deux bases de données différentes, veuillez utiliser des extraits ou des connexions publiées.

Option 3

Accédez à un nouvel onglet du classeur et actualisez la page depuis la barre de navigation du navigateur.

Option 4

Assurez-vous que la vue à laquelle vous vous abonnez a des informations d’identification intégrées pour la source de données, ou qu’elle ne s’appuie pas du tout sur des informations d’identification.
Ressources supplémentaires
Dépannage des abonnements
Numéro d’article de la base de connaissances

001473103

 
Chargement
Salesforce Help | Article