Loading

Il pulsante per la sottoscrizione risulta mancante nelle cartelle di lavoro pubblicate

Data pubblicazione: Jul 20, 2023
Descrizione
L'icona della sottoscrizione non viene visualizzata per alcune cartelle di lavoro anche se si dispone delle autorizzazioni corrette. Per visualizzare le icone di sottoscrizione e download, è necessario scorrere all'estrema destra della barra degli strumenti. 

Cause

La cartella di lavoro pubblicata potrebbe presentare diverse dashboard che sono impostate su ridimensionamento "Esatto"; una delle dashboard è impostata su una larghezza maggiore della risoluzione dello schermo. Ad esempio, la dashboard con problemi è impostata su Esattamente l 2000 x a 700, mentre le altre dashboard sono impostate su Esattamente l 1400 x a 700.

Ciò comporta che la barra degli strumenti di Tableau Server sia dimensionata in modo da adattarsi alla vista più ampia, creando una barra di scorrimento nella parte inferiore dello schermo.
Risoluzione

Opzione 1

  1. Ridimensiona la larghezza della dashboard per adattarla alla dimensione dello schermo desiderata
  2. Ripubblica la cartella di lavoro. 

Opzione 2

Se l'icona di sottoscrizione non è disponibile sulla barra degli strumenti quando visualizzi una cartella di lavoro pubblicata connessa a due database diversi, utilizza estrazioni o connessioni pubblicate.

Opzione 3

Passa a una nuova scheda nella cartella di lavoro e aggiorna la pagina tramite la barra di navigazione del browser.

Opzione 4

Assicurati che la vista a cui ti stai sottoscrivendo abbia o delle credenziali incorporate per l'origine dati o non si basi affatto sulle credenziali.
Numero articolo Knowledge

001473103

 
Caricamento
Salesforce Help | Article