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Benutzer aus neuer Domäne können sich nicht anmelden und werden nicht in der Benutzerliste angezeigt

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Nach dem Hinzufügen eines Benutzers aus einer neuen Domäne kann sich der Benutzer nur mit dem vollständig qualifizierten Domänennamen (FQDN) anmelden, nicht aber mit dem NetBIOS-Namen ("Spitzname") der Domäne. Das heißt, der Benutzer wird von der Domäne mit dem FQDN "us.company.com" und dem NetBIOS-Namen "corp" hinzugefügt. Der Benutzer kann sich mit "us.company.com\benutzername" anmelden, aber nicht mit "corp\benutzername".
 

Cause

Derzeit ist es für Tableau Server nicht möglich, den NetBIOS-Namen der Remote-Domäne abzufragen, sodass Tableau Server diesen ableiten muss. Tableau Server verwendet einfach die aktuelle Komponente des FQDN (also "us" von "us.company.com") als Spitzname, da Active Directory dies standardmäßig verwendet, wenn eine neue Domäne erstellt wird.
Lösung
Aktualisieren Sie den für die neue Domäne verwendeten Spitznamen.
  • Verwenden Sie tabcmd listdomains, um alle Domänendatensätze in Tableau Server zu überprüfen.
  • Verwenden Sie tabcmd editdomain, um alle falschen Domänendatensätze zu aktualisieren.
Weitere Informationen finden Sie unter tabcmd-Befehle.
Zusätzliche Ressourcen
Die folgenden Ergebnisse sind möglicherweise auch in den Serverprotokollen zu finden, nachdem versucht wurde, den Benutzer aus der neuen Domäne hinzuzufügen:

INFO com.tableausoftware.domain.user.service.InternalUserActions - Site role was updated to Interactor for user <user name> in domain <old domain name> (Die Site-Rolle wurde für den Benutzer <Benutzername> in der Domäne <alter Domänenname> zu Interaktor aktualisiert) 
INFO com.tableausoftware.domain.user.service.UserManagementService - Auth user Axxxx importing AD user <user name>@<new domain name> (SiteRole: Interactor, IsAdmin: null) (Auth-Benutzer Axxxx importiert AD-Benutzer <Benutzername>@<neuer Domänenname> (Site-Rolle: Interaktor, IsAdmin: null)). 


Nummer des Knowledge-Artikels

001473117

 
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