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Los usuarios del nuevo dominio no pueden iniciar sesión y no aparecen en la lista de usuarios

Fecha de publicación: Jul 20, 2023
Descripción
Luego de agregar un usuario de un nuevo dominio, el usuario solo puede iniciar sesión con el FQDN (fully qualified domain name, nombre de dominio completo), pero no con el nombre NetBIOS (“alias”) del dominio. I.e. El usuario se añade desde el dominio con FQDN “us.company.com” y NetBIOS “corp”. El usuario puede iniciar sesión con “us.company.com\username”, pero no puede utilizar “corp\username”.
 

Cause

Tableau Server no puede consultar el nombre NetBIOS del dominio remoto en este momento y, por lo tanto, Tableau Server tiene que deducirlo. Tableau Server solo utiliza el último componente del FQDN (es decir, "us" de "us.company.com") como alias, ya que esto es lo que Active Directory utiliza de forma predeterminada cuando se crea un nuevo dominio.
Solución
Actualice el alias que se utilizó para el nuevo dominio.
  • Utilice tabcmd.listofdomains para revisar todos los registros de dominio en Tableau Server.
  • Utilice tabcmd editdomain para actualizar los registros de dominio incorrectos.
Para obtener más información, consulte Comandos tabcmd.
Recursos adicionales
Los siguientes resultados también se pueden encontrar en los registros del servidor luego de intentar añadir el usuario del nuevo dominio:

INFO com.tableausoftware.domain.user.service.InternalUserActions: La función del sitio se actualizó a Interaccionador para el usuario <user name> en el dominio <old domain name>. 
INFO com.tableausoftware.domain.user.service.UserManagementService: Usuario de autenticación Axxxx que importa el usuario de AD <user name>@<new domain name> (SiteRole: Interactor, IsAdmin: null). 


Número del artículo de conocimiento

001473117

 
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