Loading

Veröffentlichte Datenquelle wurde von Tableau Bridge aktualisiert, aber die Arbeitsmappe zeigt keine neuen Daten an.

Veröffentlichungsdatum: Oct 25, 2022
Beschreibung
Beim Öffnen einer Arbeitsmappe, die mit einer veröffentlichten Datenquelle verbunden ist, die von Tableau Bridge erfolgreich aktualisiert wurde, zeigt die Arbeitsmappe möglicherweise keine neuen Daten an.

Cause

Die Arbeitsmappe ist mit einem lokalen Extrakt der Datenquelle verbunden und nicht mit dem veröffentlichten Extrakt, der mit Tableau Bridge (Synchronisierungsclient) aktualisiert wird.
Lösung
Stellen Sie sicher, dass die Arbeitsmappe mit einem veröffentlichten Extrakt der Datenquelle verbunden und kein lokaler Extrakt ist.
  1. Stellen Sie eine Verbindung zur veröffentlichten Version des Extrakts her (Daten > Neue Datenquelle > Tableau Server (geben Sie online.tableau.com ein) > Wählen Sie die veröffentlichte Version des Extrakts).
  2. Klicken Sie mit der rechten Maustaste auf den Namen der Datenquelle und wählen Sie "Datenquelle ersetzen" – Lokale Version durch veröffentlichte Version ersetzen.
  3. Ein blaues Häkchen zeigt an, dass die primäre Datenquelle in die veröffentlichte Version verschoben werden soll (weißes quadratisches Symbol).
  4. Klicken Sie mit der rechten Maustaste auf den lokalen Datenextrakt und dann auf "Schließen".
  5. Veröffentlichen Sie die Arbeitsmappe erneut in Tableau Cloud und überschreiben Sie die vorherige Version. 
Nummer des Knowledge-Artikels

001473132

 
Laden
Salesforce Help | Article