Loading

Tableau Bridge actualizó la fuente de datos publicada, pero el libro de trabajo no muestra los datos nuevos

Fecha de publicación: Oct 25, 2022
Descripción
Al abrir un libro de trabajo conectado a una fuente de datos publicada que Tableau Bridge actualizó correctamente, es posible que el libro de trabajo no muestre los datos nuevos.

Cause

El libro de trabajo está conectado a una extracción local de la fuente de datos y no a la extracción publicada que se actualizó con Tableau Bridge (Cliente de sincronización).
Solución
Compruebe que el libro de trabajo esté conectado a una extracción publicada de la fuente de datos y no a una extracción local.
  1. Conéctese a la versión publicada de la extracción (Datos > Nueva fuente de datos > Tableau Server (introduzca online.tableau.com) > Elija la versión publicada de la extracción).
  2. Haga clic con el botón derecho en el nombre de la fuente de datos y elija "Reemplazar fuente de datos". Reemplace la versión local por la versión publicada.
  3. La marca de verificación azul que indica la fuente de datos principal debe pasar a la publicada (icono cuadrado blanco).
  4. Haga clic con el botón derecho en la extracción de datos local y en "cerrar".
  5. Vuelva a publicar el libro de trabajo en Tableau Cloud en reemplazo de la versión anterior. 
Número del artículo de conocimiento

001473132

 
Cargando
Salesforce Help | Article