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Fehler beim Hinzufügen von Benutzern von Active Directory zur Tableau Server-Benutzeroberfläche

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung
Bei dem Versuch, einen Active Directory (AD)-Benutzer auf der Tableau Server-Benutzeroberfläche (UI) hinzuzufügen, dreht sich der Wartecursor unbegrenzt, und der Benutzer wird nicht hinzugefügt.

Cause

Vom Tableau Server-Konto "Als Benutzer ausführen" wurden Smartcard-Zertifikate im zugehörigen persönlichen Zertifikatsspeicher importiert, die an ein anderes Konto gebunden waren. Dadurch muss Active Directory auf eine zusätzliche Benutzereingabe warten, um die Authentifizierung fortzusetzen, wodurch Tableau Server den Benutzer nicht hinzufügen kann.
Lösung
Wenden Sie sich an Ihren Tableau Server-Administrator bzw. an Ihr IT-Team, um die folgenden Schritte durchzuführen:

Schritt 1: Vor dem Remote-Zugriff auf den Computer, auf dem Tableau Server ausgeführt wird.

  1. Öffnen Sie die Remotedesktopverbindung (Remote Desktop Connection, RDC)
  2. Wählen Sie Optionen anzeigen aus
  3. Wählen Sie Lokale Ressourcen aus
  4. Deaktivieren Sie Smartcards

Schritt 2: Zertifikat-Manager für Tableau Server und Microsoft

  1. Melden Sie sich mittels "Als Benutzer ausführen" bei Tableau Server an.
  2. Suchen Sie über das Windows-Startmenü nach certmgr
  3. Öffnen Sie den Zertifikat-Manager von Microsoft
  4. Navigieren Sie zu den Ordnern Persönlich und Zertifikate
  5. Löschen Sie das Smartcard-Zertifikat.Unter "Vorgesehene Zwecke" wird "PIV-FASC-N" angezeigt
Wichtig: Möglicherweise müssen Sie den Computer neu starten, auf dem Tableau Server ausgeführt wird. In diesem Fall müssen Sie eine Uhrzeit planen, zu der Tableau Server angehalten wird, um den Neustart durchzuführen. Weitere Informationen finden Sie unter Stoppen Sie den Tableau-Server-Computer oder starten Sie ihn neu in der Tableau-Hilfe.
Nummer des Knowledge-Artikels

001473144

 
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