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Impossibile aggiungere utenti da Active Directory all'interfaccia utente di Tableau Server

Data pubblicazione: Aug 24, 2022
Descrizione
Quando si tenta di aggiungere un utente di Active Directory (AD) nell'interfaccia utente di Tableau Server, il cursore di attesa ruota a tempo indeterminato e l'utente non viene aggiunto.

Cause

L'account utente Esegui come di Tableau Server disponeva di certificati smart card importati nel relativo archivio di certificati personali che erano associati a un altro account. Active Directory attende l'input aggiuntivo dell'utente per procedere con l'autenticazione, di conseguenza Tableau Server non può completare l'aggiunta dell'utente.
Risoluzione
Collabora con l'amministratore di Tableau Server e/o con il team IT per eseguire la procedura seguente: 

Passaggio 1: Prima di accedere in remoto al computer che esegue Tableau Server.

  1. Apri RDC (Connessione Desktop remoto)
  2. Seleziona Mostra opzioni
  3. Seleziona Risorse locali
  4. Deseleziona Smart card

Passaggio 2: Tableau Server e Gestione certificati Microsoft

  1. Accedi a Tableau Server come utente Esegui come.
  2. Seleziona il menu Start di Windows e cerca certmgr
  3. Apri Gestione certificati Microsoft
  4. Passa alle cartelle Personale e Certificati
  5. Elimina il certificato smart card.  In "Scopi previsti" è indicato PIV-FASC-N
Importante: Potrebbe essere necessario riavviare il computer che esegue Tableau Server, nel qual caso sarà necessario pianificare un orario per arrestare Tableau Server allo scopo di eseguire il riavvio.  Per maggiori informazioni, consulta Riavviare il computer Tableau Server nella Guida di Tableau. 
Numero articolo Knowledge

001473144

 
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