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Active Directory から Tableau Server ユーザー インターフェイスにユーザーを追加できない

公開日: Aug 24, 2022
説明
Tableau Server ユーザー インターフェイス (UI) に Active Directory (AD) ユーザーを追加しようとすると、待機カーソルが回り続けてユーザーが追加されません。

Cause

Tableau Server の実行ユーザー アカウントにより、別のアカウントに結び付けられているスマートカード証明書が個人証明書ストア内にインポートされました。これにより、Active Directory で認証を続行するための追加のユーザー入力が待機中になっているため、Tableau Server でユーザーの追加を終了できません。
解決策
Tableau Server 管理者や IT チームと協力して、次の手順を実行します。

ステップ 1: Tableau Server を実行しているコンピューターにリモートからアクセスする前に、次の手順を実行します。

  1. RDC (リモート デスクトップ接続) を開きます
  2. [オプションの表示] を選択します
  3. [ローカル リソース] を選択します
  4. [スマート カード] のチェック ボックスをオフにします

ステップ 2: Tableau Server と Microsoft Certificates Manager

  1. Tableau Server に実行ユーザーとしてサインインします。
  2. Windows のスタート メニューを選択して、certmgr を検索します。
  3. Microsoft Certificates Manager を開きます。
  4. [Personal] フォルダーと [Certificates] フォルダーに移動します。
  5. スマート カード証明書を削除します。[Intended Purposes] に「PIV-FASC-N」と表示されます。
重要: Tableau Server を実行しているコンピューターの再起動が必要な場合があります。その場合は、再起動するために Tableau Server の停止時刻をスケジュールする必要があります。詳細については、Tableau ヘルプの「Tableau Server PC の停止または再起動」を参照してください。
ナレッジ記事番号

001473144

 
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