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Error "Could not sign in from a connected client application" al iniciar sesión en Tableau Bridge

Fecha de publicación: Feb 27, 2025
Descripción
Al intentar iniciar sesión en Tableau Bridge, se produce el siguiente error: 
 
"No se pudo iniciar sesión desde una aplicación de cliente conectado. Para intentar resolver este error, abra un navegador web, inicie sesión en online.tableau.com y, en la página de configuración de su cuenta, borre los clientes conectados. 
 

Cause

Generalmente, este error se produce cuando la asociación entre Tableau Online y el equipo del cliente local presenta un problema. 
Solución
Intente las opciones que se describen a continuación para solucionar el problema. 

Opción 1: Actualice Tableau Bridge a la versión 20191.19.0204.1456 o posterior. Consulte Lanzamientos de Tableau Bridge para obtener más información. 

Opción 2: Elimine todos los clientes conectados sin utilizar de la página Configuración de mi cuenta. Consulte Acceder a los sitios desde clientes conectados para obtener más información. 

Opción 3: Desenlace la aplicación Tableau Bridge y vuelva a iniciar sesión en Tableau Bridge. Consulte Cambiar el sitio al que se asoció un cliente de Tableau Bridge para obtener más información. 
Nota: Esto eliminará todas las fuentes de datos enlazadas al cliente de Tableau Bridge. Para volver a enlazar las fuentes de datos a Tableau Bridge, consulte Cambiar el cliente de Tableau Bridge que realiza la actualización programada desde Tableau Online.

Opción 4: Elimine todos los clientes conectados de la dirección de correo electrónico con la que se inició sesión en la instancia de Bridge que no se puede iniciar.
  1. Inicie sesión en Tableau Online con la dirección de correo electrónico que se utilizó para iniciar sesión en Bridge.
  2. En la esquina superior derecha, haga clic en el círculo con las iniciales.
  3. Elija Configuración de mi cuenta.
  4. En Clientes conectados, elimine todas las conexiones.
  5. Asegúrese de que el nombre del equipo Bridge se haya eliminado de Configuración > Bridge > Estado del cliente.
  6. Si el nombre del equipo Bridge todavía existe, haga clic en Eliminar junto al nombre del equipo.
Número del artículo de conocimiento

001473182

 
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