Loading
Salesforce から送信されるメールは、承認済ドメインからのみとなります続きを読む

Tableau Bridge にサインインするときのエラー "接続されたクライアント アプリケーションからサインインできません"

公開日: Feb 27, 2025
説明
Tableau Bridge にサインインしようとすると、次のエラーが発生します。 
 
Could not sign in from a connected client application. To try to resolve this error, open a web browser, sign in to online.tableau.com, and on your account settings page, clear connected clients.  (接続されたクライアント アプリケーションからサインインできません。このエラーを解決するには、Web ブラウザーを開き、online.tableau.com にサインインし、接続されたクライアントをアカウント設定ページでクリアします。)
 

原因

通常、このエラーは Tableau Cloud とローカルのクライアントマシン間の関連付けに問題がある場合に発生します。 
解決策

次のオプションを実行して問題の解決を試みてください。 

オプション 1 - Tableau Bridge を最新のバージョンにアップグレードします。インストーラーをダウンロードするには、「Tableau Bridge リリース」を参照してください。

オプション 2 - [マイ アカウントの設定] ページから、使用していない接続済みクライアントを削除します。詳細については、「接続されているクライアントからサイトにアクセス」を参照してください。 

オプション 3 - Tableau Bridge アプリケーションをリンク解除してから、もう一度 Tableau Bridge にサインインします。詳細については、「Tableau Bridge クライアントが関連付けられているサイトの切り替え」を参照してください。 
注意:これにより、Tableau Bridge クライアントにリンクされているすべてのデータソースが削除されます。データソースを Tableau Bridge にリンクし直すには、「Change the Tableau Bridge client that performs the scheduled refresh from Tableau Cloud」(Tableau Cloud からスケジュールされた更新を実行する Tableau Bridge クライアントの変更) を参照してください。

オプション 4 - 起動できない Bridge にサインインしているメール アドレスに紐付けられたすべての接続済みクライアントを削除します。

  1. Bridge にサインインしているメールアドレスを使用して Tableau Cloud にサインインします。
  2. 右上隅にある、イニシャルが記された丸印をクリックします。
  3. [マイ アカウントの設定] を選択します。
  4. [接続されたクライアント] で、すべての接続を削除します。
  5. [設定] > [Bridge] > [クライアントのステータス] から Bridge コンピューター名が削除されていることを確認します。
  6. Bridge コンピューター名がまだ存在している場合、コンピューター名の横にある [削除] をクリックします。
ナレッジ記事番号

001473182

 
読み込み中
Salesforce Help | Article