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Benutzer werden aufgefordert, sich bei Single Sign-On (SSO) Tableau Server anzumelden.

Veröffentlichungsdatum: Aug 24, 2022
Beschreibung
Nach einer Aktualisierung von Tableau Server mit aktiviertem Single Sign-On (SSO) werden einige Benutzer aufgefordert, sich anzumelden.

Cause

Tableau Server synchronisiert seine Benutzerkontoinformationen mit dem Active Directory-Server der Organisation, und wenn diese Verbindung unterbrochen oder abgeschaltet wird, sind die Auswirkungen nicht sofort spürbar. Wenn das Kennwort eines Benutzerkontos in Active Directory geändert wird und die Synchronisierung unterbrochen wird, würde das auf dem Tableau Server zu einer Anmeldeaufforderung führen, die nur das alte Kennwort akzeptiert. 
 
Lösung
Den Status der Active-Directory-Synchronisierung überprüfen und Fehler beheben: 
  • Letzte Synchronisierung prüfen/aktivieren/erzwingen:
    1. Navigieren Sie zum Tableau Server und melden Sie sich als Serveradministrator an.
    2. Navigieren Sie zu Server > Einstellungen > Allgemein.
    3. Blättern Sie nach unten zum Abschnitt "Active Directory-Synchronisierung".
    4. Beachten Sie das Datum der letzten Synchronisierung.
    5. Klicken Sie auf Alle Gruppen synchronisieren.
    6. Das Datum der letzten Synchronisierung sollte aktuell sein.
  • Überprüfen der Server-Konfigurationseinstellungen:
    1. Klicken Sie auf dem Computer, auf dem die primäre Instanz der Tableau Server-Anwendung ausgeführt wird, mit der rechten Maustaste, um die Anwendung "Konfigurieren von Tableau Server" zu öffnen.
    2. Überprüfen Sie auf der Registerkarte "Allgemein" Folgendes:
      • "Active Directory verwenden" ist aktiviert.
      • Active Directory-Domäne ist korrekt.
      • "Automatische Anmeldung aktivieren" ist aktiviert.
    3. Wenn eine Option angepasst werden muss:
      1. Beenden Sie Tableau Server.
      2. Passen Sie die gewünschte Einstellung an und drücken Sie OK.
      3. Starten Sie Tableau Server.
Nummer des Knowledge-Artikels

001473189

 
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