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Se les pide a los usuarios que realicen un inicio de sesión único (SSO) en Tableau Server

Fecha de publicación: Aug 24, 2022
Descripción
Después de actualizar Tableau Server con el inicio de sesión único (SSO) habilitado, se les pide a algunos usuarios que inicien sesión.

Cause

Tableau Server sincroniza la información de cuenta del usuario con el servidor de Active Directory de la organización y, si la conexión se detiene o se inactiva, los efectos no se manifiestan de inmediato. Si se modifica la contraseña de una cuenta de usuario en Active Directory y se interrumpe la sincronización, aparece un pedido de inicio de sesión en Tableau Server donde solo se acepta la contraseña anterior. 
 
Solución
Compruebe el estado de la sincronización de Active Directory y resuelva los posibles problemas: 
  • Comprobar/habilitar/forzar la última sincronización:
    1. Vaya a Tableau Server e inicie sesión como Administrador de servidor.
    2. Vaya a Servidor > Configuración > General.
    3. Desplácese hasta la sección Sincronización de Active Directory.
    4. Observe la fecha de la última sincronización.
    5. Haga clic en Sincronizar todos los grupos.
    6. La última sincronización debe tener una fecha actual.
  • Verifique las opciones de configuración del servidor:
    1. En el equipo donde se ejecuta la instancia de la aplicación de Tableau Server, haga clic con el botón derecho para abrir la aplicación Configurar Tableau Server.
    2. En la ficha General, compruebe lo siguiente:
      • Está seleccionada la opción Usar Active Directory.
      • El dominio de Active Directory es correcto.
      • Está seleccionada la opción Habilitar inicio de sesión automático.
    3. Si necesita ajustar alguna opción:
      1. Detenga la aplicación de Tableau Server.
      2. Ajuste la opción correspondiente y pulse Aceptar.
      3. Inicie la instancia de Tableau Server.
Número del artículo de conocimiento

001473189

 
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