Loading

How to Reset a Current Site Admin Account for Tableau Cloud

Publiseringsdato: Mar 3, 2025
Beskrivelse
The current Tableau Cloud Site Administrator needs to be updated.  If there is only 1 Creator seat for the Tableau Cloud Site or if the current Site Administrator is not available to perform the self-service steps, we have an alternate process available.

Cause

There is no Administrator able to perform the task or there is only 1 seat that needs to be transferred.
Løsning
 

Scenario 1: If a Site Admin user is available

  • An existing Site Admin can review the steps in the following link to update the Site Admin User: Set Users' Site Roles 
 

Scenario 2: When the Site Admin is unavailable to make the change and there are no other Admins on your Site

  • For the best possible support, please reach out to your Tableau Account Representative or customerservice@tableau.com and submit a request to update/reset the Site Administrator.
  • As potential workarounds, try the options below to change the Site Admin on your Tableau Cloud site:

Option 1 If you have access to your previous Administrator's email 

  1. Go to https://id.tableau.com/resetPassword and enter the previous Administrators email address to reset their password. 
  2. Log into their email account and access the link in the password reset email to change their password. 
  3. Log into Tableau Cloud using the new credentials, and add the new Administrator account. See Add Users to a Site for more information.
Option 2 If you own the corporate email domain 
  1. Go to https://id.tableau.com/resetPassword and enter the previous Administrators email address to reset their password. 
  2. Have your internal email administrator intercept the password reset email. 
  3. Access the link in the password reset email to change their password.
  4. Log into Tableau Cloud using the new credentials, and add the new Administrator account. See Add Users to a Site for more information.
 

Scenario 3: When there is only 1 seat on the Site and no additional capacity is available

  • If Tableau Cloud Manager became available to your site, this can be done via TCM

    1. Sign into Tableau Cloud site
    2. From the home page, click the down arrow next to the site name on the top left corner and find 'Cloud Manager' listed at the top. You will be prompted for log in again.
    3. In Tableau Cloud Manager UI, go to 'Users' page > Select your account > Actions > click 'Site Membership'
    4. For 'Site role', choose 'Unlicensed' > click 'Save'
    5. Click 'Add Users' button > click 'Add User by Email' > Enter the email you would like to change to in the Email address field > check 'User is a Cloud Administrator' > Select the site > Choose 'Site Administrator Creator' site role > Click 'Add User'

    For more information, please refer to this help documentation. :https://help.tableau.com/current/online/en-gb/cloud_manager_users.htm#how-users-are-managed-in-tableau-cloud
    Knowledge-artikkelnummer

    001473203

     
    Laster
    Salesforce Help | Article