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Multiple Errors Accessing Tableau Cloud from Behind a Firewall or Proxy

Julkaisupäivä: Feb 23, 2026
Kuvaus
When attempting to access Tableau Cloud from behind a firewall or proxy, a communication error occurs. 
 
We are unable to log you in. Please double check your email address and password, then try again.
If you continue to have trouble, please contact our Customer Support team for help.

 
Or

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Cause

Tableau URL exceptions are not configured into your firewall or proxy.
Ratkaisu

Contact your IT team to configure the Tableau URL exceptions into your firewall or proxy. The below addresses should be whitelisted for HTTP and HTTPS traffic (over ports 80 and 443). 

  • *online.tableau.com
  • sso.online.tableau.com 
  • id.tableau.com
  • identity.idp.tableau.com

It may also be necessary to whitelist the pod URL where your Tableau Cloud site is provisioned. 

  • 10ax.online.tableau.com
  • 10ay.online.tableau.com 
  • 10az.online.tableau.com 
  • us-west-2b.online.tableau.com
  • us-east-1.online.tableau.com
  • prod-useast-a.online.tableau.com
  • prod-useast-b.online.tableau.com
  • dub01.online.tableau.com
  • eu-west-1a.online.tableau.com
  • prod-apnortheast-a.online.tableau.com
  • prod-apsoutheast-a.online.tableau.com
  • prod-uk-a.online.tableau.com
Lisäresurssit

Depending on how the proxy is set up, the URL's may need to be entered without the “https://“ in front of the address.  
See Keep Data Fresh For up to date ip ranges

Knowledge-artikkelin numero

001473224

 
Ladataan
Salesforce Help | Article