Loading

L'interface utilisateur de Tableau Desktop ne répond pas dans Windows

Date de publication: Jul 20, 2023
Description
Après la mise à niveau à une nouvelle version de Windows, certains éléments de Tableau Desktop, par exemple la fonction de glisser-déposer ou la navigation entre les onglets d'un classeur, peuvent cesser de répondre.

Cause

Une autre application interfère avec les fonctions d'interface utilisateur de Tableau Desktop.
Résolution
Recherchez la présence des outils d'utilitaire touch-screen ou touch-pad , ou tout logiciel supplémentaire qui a éventuellement été préinstallé sur l'ordinateur, sans toutefois être nécessaire au travail de l'entreprise :
  1. Démarrez le Gestionnaire des tâches Windows en appuyant sur CTRL+MAJ+Échap.
  2. Fermez un par un les processus en cours d'exécution dans l'onglet Processus en faisant un clic droit et en sélectionnant Terminer la tâche, puis testez le fonctionnement de l'interface utilisateur de Tableau, par exemple la fonction de glisser-déposer ou la navigation entre les onglets d'un classeur, afin de vérifier que tout fonctionne comme attendu.
  3. Les logiciels connus pour causer le problème incluent notamment :
    • WRITEit et autres utilitaires d'écran tactile
    • AgentInstall64
    • Colligo
    • HP UFT  
    • Divvy
    • Flicks
    • HP conferencing keyboard
  4. Une fois que vous avez identifié le logiciel à l'origine du problème, désélectionnez l'option correspondant au module complémentaire, ou désactivez le logiciel (si possible).
Ressources supplémentaires

Numéro d’article de la base de connaissances

001473230

 
Chargement
Salesforce Help | Article