Loading

L'interfaccia utente di Tableau Desktop in Windows non risponde

Data pubblicazione: Jul 20, 2023
Descrizione
 Dopo l'upgrade a una nuova versione di Windows, alcuni elementi di Tableau Desktop, ad esempio la funzionalità di trascinamento della selezione o lo spostamento tra le schede delle cartelle di lavoro, potrebbero non rispondere. 

Cause

Un'altra applicazione interferisce con le funzioni dell'interfaccia utente di Tableau Desktop.
Risoluzione
Verifica se sono presenti strumenti di utilità touchscreen o touchpad o qualsiasi software "aggiuntivo" che può essere preinstallato nel computer, ma non è necessario per il lavoro dell'organizzazione:
  1. Avvia Gestione attività di Windows premendo CTRL+MAIUSC+ESC.
  2. Chiudi i processi in esecuzione nella scheda Processi uno alla volta facendo clic con il pulsante destro del mouse e selezionando "Termina attività", quindi testa la funzionalità dell'interfaccia utente di Tableau, ad esempio la funzionalità di trascinamento della selezione o lo spostamento tra le schede delle cartelle di lavoro, per verificare che funzionino come previsto.
  3. I software noti per causare il problema includono, a titolo esemplificativo:
    • WRITEit e altre utilità touchscreen
    • AgentInstall64
    • Colligo
    • HP UFT  
    • Divvy
    • Flicks
    • HP conferencing keyboard
  4. Una volta identificato il software che causa il problema, deseleziona l'opzione per il componente aggiuntivo o disabilita il software (se possibile).
Risorse aggiuntive

Numero articolo Knowledge

001473230

 
Caricamento
Salesforce Help | Article