Loading

Unresponsive Tableau Desktop User Interface in Windows

Дата публикации: Feb 23, 2026
Описание
 After upgrading to a new version of Windows, some Tableau Desktop elements, for example the drag and drop functionality or navigating between workbook tabs, may become unresponsive. 

Cause

Another application is interfering with the user interface functions of Tableau Desktop.
Решение
Check for the presence of touch-screen or touch-pad utility tools, or any "extra" software that may be pre-installed on the machine, but is not necessary for the organization's work:
  1. Start Windows Task Manager by pressing CTRL+SHIFT+ESC.
  2. Close the running processes on the Processes tab one at a time by right-clicking and selecting "End task", and then test the Tableau UI's functionality, for example drag-and-drop functionality or navigating between workbook tabs, to confirm that things work as expected.
  3. Software known to cause the issue include, but are not limited to:
    • WRITEit and other touch screen utilities
    • AgentInstall64
    • Colligo
    • HP UFT  
    • Divvy
    • Flicks
    • HP conferencing keyboard
  4. Once the software causing the issue has been identified, uncheck the option for the add-in or disable the software (if possible).
Дополнительные ресурсы

Номер статьи базы знаний

001473230

 
Загрузка
Salesforce Help | Article