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Error "One or more of your licenses will expire on ... Contact your Tableau sales representative for extended trial and purchase options" With Current License

Publiceringsdatum: Jan 28, 2025
Beskrivning

 

When logging in to Tableau Server with a current license, the following error message occurs:
 

One or more of your licenses will expire on ... Contact your Tableau sales representative for extended trial and purchase options 
 

Cause

Tableau Server has not received the updated license key maintenance information and is still returning the expiration date of a non-refreshed license key or a trial license.

Lösning

    Compare the license key(s) listed in the TSM Web UI with the entries in the Tableau Customer Portal for the same Deployment, noting the License Expiration Date in particular.  

    Resolving any discrepancies between the Customer Portal and TSM will differ depending on whether the environment uses ATR activation or Legacy activation, and whether the environment is activated online or offline.  

    • For Legacy (non-ATR) activation that is activated online, follow the steps provided in Refresh Expiration Date and Attributes for the Product Key. In some instances, it might be necessary to restart Tableau Server via the TSM Web UI or the tsm restart command afterward. 
    • For Offline activation (both ATR and Legacy), find the "Offline Activation ID" entry in the Customer Portal and use that in conjunction with the steps found on Activate Tableau Server Offline. Additional information regarding offline ATR activation can be found here: https://help.tableau.com/current/server/en-us/atr_service.htm#atr-duration-for-offline-activations 
    • For Updateable Subscription License (USL) keys that have been activated offline (ATR or legacy), see the following: https://help.tableau.com/current/server/en-us/license_usl.htm#USL 
    • For Online ATR activation, the "Refresh All" button is not available in the TSM Web UI, and licensing information should update automatically. Therefore, a license not being updated in this particular scenario suggests that network-related factors may be preventing Tableau Server from contacting the ATR Service. Review the licensing-related information on Communicating with the Internet, as well as information on Proxy/Load Balancer configuration as applicable, for environments that utilize forward proxies, reverse proxies, or load balancers. 

     

    Knowledge-artikelnummer

    001473278

     
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    Salesforce Help | Article