Loading

Error "(50003, 71000,19002) LM_TS_OPEN_ERROR Tableau could not access Trusted Storage." al abrir Tableau en un Mac

Fecha de publicación: Jul 20, 2023
Descripción
Cuando abra Tableau Desktop en un Mac, se puede producir el siguiente error:
Function flxActCommonHandleOpen returned error (50003, 71000,19002) LM_TS_OPEN_ERROR Tableau could not access Trusted Storage (La función flxActCommonHandleOpen devolvió el error (50003, 71000,19002) LM_TS_OPEN_ERROR Tableau no ha podido acceder al almacenamiento de confianza).

Cause

Tableau necesita tener permiso para escribir en la carpeta temporal (/TMP) para solucionar el problema.
Solución

Opción 1: Habilite los permisos de Ejecución en la carpeta privada/temporal.

  1. Cierre Tableau Desktop.
  2. Para verificar los permisos en la carpeta privada/temporal, abra Terminal y ejecute los siguientes comandos en orden:
    cd /
    cd /private
    ls -l
    En la primera columna del texto que se muestra se puede leer drwrwrw, la carpeta temporal no tiene los permisos de Ejecución que FlexNet necesita para activar correctamente Tableau Desktop.
  3. Compruebe que el usuario raíz está activado.Para obtener más información, consulte Activación y uso del usuario raíz en OS X en Apple KB.

  4. Configure los permisos de la carpeta privada/temporal para Ejecutar.En Terminal, escriba cada uno de los siguientes comandos en orden. Pulse Intro después de cada comando:
    sudo -s pwd <root_password> 
    whoami
    chmod 1777 tmp
    ls -l
    Ahora lo que debería ver en la primera columna es drwxrwxrwt o drwxrwxrwx.
  5. Abra Tableau Desktop e intente activarlo de nuevo.
Para obtener más información, consulte Comprender los permisos UNIX y chmod de Perlfect.com


Opción 2: Corrija los permisos de la carpeta Temporal (/TMP) como necesite. 

Si también recibe este mensaje de error al intentar crear un archivo en la carpeta Temporal (/TMP) del sistema: 'a file operation for coretelephony tracing has failed'Siga los pasos indicados en esta Publicación de la comunidad de Apple

Opción 3: Actualizar el sistema operativo

Si el sistema operativo no está actualizado, actualícelo a la última versión de Sierra Mac.
Recursos adicionales

Número del artículo de conocimiento

001473314

 
Cargando
Salesforce Help | Article