Loading

Les cartes ne s'affichent pas ou des erreurs sont reçues lors de l'affichage des cartes dans Tableau Desktop

Date de publication: Jul 20, 2023
Description
Lorsque vous tentez de consulter des cartes dans Tableau Desktop, la carte ne s'affiche pas, le rendu est incomplet, ou l'une des erreurs suivantes se produit : 
  • Online map could not be loaded (La carte en ligne n'a pas pu se charger)
  • Tableau has stopped responding (Tableau a cessé de répondre)
  • Permission denied when retrieving map. Your firewall or proxy server is likely preventing Tableau from accessing maps.tableausoftware.com. (Autorisation refusée lors de la récupération de la carte. Votre pare-feu ou votre serveur proxy empêche probablement Tableau d'accéder à maps.tableausoftware.com.)

Cause

Tableau Desktop n'a pas pu communiquer avec Internet pour accéder aux cartes en ligne, ou un géocodage personnalisé écrasait le géocodage personnalisé intégré de Tableau. 
Résolution
  • Assurez-vous que les proxy, pare-feu et antivirus sur votre ordinateur vous permettent d'accéder au serveur de cartes suivant via le port 443. Pour plus d'informations, consultez Exigences d'accès à Internet.  
    • Tableau Desktop 2019.2 et versions ultérieures :​​​

    1. mapsconfig.tableau.com:443
    2. api.mapbox.com:443
    • Tableau Desktop 2019.1 et versions antérieures :

    1. maps.tableausoftware.com:443
  • Assurez-vous que l'authentification de passage direct n'est pas utilisée.
  • Si le problème s'est produit directement après l'installation ou la mise à niveau, désinstallez Tableau Desktop et réinstallez-le pendant que vous êtes connecté en tant qu'administrateur. Pour plus d'informations, consultez Télécharger et installer Tableau Desktop.
  • Supprimez tout géocodage personnalisé en cours d'utilisation. Pour plus d'informations, consultez Géocodage personnalisé.
  • Effacez les connexions serveur enregistrées
    • Accédez à Aide > Paramètres et performances > Effacer les connexions serveur enregistrées.
      OU
    1. Sur l'ordinateur exécutant Tableau Desktop, accédez à Panneau de configuration > Tous les Panneaux de configuration > Gestionnaire d'informations d'identification
    2. Dans les informations d'identification pour la connexion automatique, supprimez les informations d'identification Tableau. 
Ressources supplémentaires
Remarque : depuis le 4 juin 2018, Tableau a modifié ses adresses d'IP de proxy de cartes. Consultez cet article pour plus de détails : Important : Action requise pour continuer à utiliser le proxy de cartes dans Tableau.

Numéro d’article de la base de connaissances

001473322

 
Chargement
Salesforce Help | Article