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Error "Unable to login. This site is unavailable. Please contact to Site administrator of Tableau Cloud for the further assistant." When Attempting to Log into Tableau Cloud

Date de publication: Feb 20, 2025
Description
As a new user, you are unable to log into Tableau Cloud and you might receive the following error: 

"This site is unavailable. Please contact to Site administrator of Tableau Cloud for the further assistant."

Cause

You have not yet registered your account using the form from the e-mail which contains a subject similar to the following subject: “You've Been Invited to Tableau Cloud”
Résolution
  1. Find the registration e-mail with a subject similar to the following subject: "You've Been Invited to Tableau Cloud”
    1. ​Ensure to check your spam, junk, or clutter folders and any e-mail rules you may have in place.
    2. Contact your Tableau Cloud site administrator. They can reset your password or re-add you, instructions can be found in the following KB article: Resending Tableau Cloud Email Invitation.
    3. If none of the above options worked and you are still unable to find the e-mail, please contact your IT team to see if the e-mail needs to be whitelisted (in case it would be blocked)
  2. Follow the instructions/form.​
Note: when the registration is complete you receive a confirmation e-mail with a subject simlar to: “You've successfully Joined Tableau Cloud”
 
Numéro d’article de la base de connaissances

001473385

 
Chargement
Salesforce Help | Article