Loading

Blank Screen When Accessing Tableau Server from Web Browser

Julkaisupäivä: Feb 17, 2025
Kuvaus
When a user accesses a SAML configured Tableau Server in a web browser, a blank screen appears. 

Cause

Tableau Server is not licensed.
Ratkaisu
Make sure Tableau Server is properly licensed.

Open "Manage Product Keys" and ensure Tableau Server is properly licensed.  
Lisäresurssit
The login screen is not presented if the IdP emulates behavior similar to Windows Integrated Authentication (WIA). There is a successful authentication to the IdP, but no further progress is made due to the unlicensed status.


Knowledge-artikkelin numero

001473388

 
Ladataan
Salesforce Help | Article