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Erreur intermittente "The sign-in was unsuccessful" ou "Authentication statement is too old to be used with value" lors de la connexion à Tableau Cloud avec SAML

Date de publication: Dec 28, 2023
Description
Lors de la tentative de connexion à Tableau Cloud à l'aide de SAML, la demande de connexion redirige vers le journal affiché à l'écran ou l'erreur suivante peut se produire :

"The sign-in was unsuccessful. Try again." (Échec de la connexion. Réessayez.)
 
L'erreur suivante peut en outre s'afficher dans le fichier authentication.log :

Authentication statement is too old to be used. (La déclaration d'authentification est trop ancienne pour être utilisée.)

Cause

Si l'IdP ou AD inclut un paramètre d'âge maximum des jetons qui est défini sur une durée supérieure au paramètre d'âge maximum sur Tableau Cloud (2073600 secondes), Tableau Cloud ne reconnaît pas le jeton comme valide (même si l'IdP le considère comme valide).
Résolution

Option 1

Configurez l'âge maximum du jeton de l'IdP sur 24 jours ou moins (2073600 secondes).

Option 2

Effacez le cache de votre navigateur et tentez de vous reconnecter depuis Tableau Cloud.

Option 3

  • Déconnectez-vous du fournisseur d'identités (IdP)
  • Effacez le cache de votre navigateur. 
  • Tentez de vous connecter à nouveau depuis Tableau Cloud.
Ressources supplémentaires
Consultez Erreur intermittente « Unable to Sign In » avec l'authentification unique SAML msur Tableau Server dans la base de connaissances de Tableau pour plus d'informations sur les jetons de ce type.  18858
Si vous utilisez Azure Active Directory, définissez le paramètre MaxAgeSessionSingleFactor sur 24 jours / 576 heures. Consultez Durée de vie configurable des jetons dans Azure Active Directory (Aperçu) pour plus d'informations.

Numéro d’article de la base de connaissances

001473509

 
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Salesforce Help | Article