Loading

Errore intermittente "The sign-in was unsuccessful" o "Authentication statement is too old to be used with value" durante l'accesso a Tableau Cloud con SAML

Data pubblicazione: Dec 28, 2023
Descrizione
Quando si tenta di accedere a Tableau Cloud utilizzando SAML, la richiesta di accesso esegue il reindirizzamento alla schermata di accesso o potrebbe verificarsi il seguente errore:

"The sign-in was unsuccessful. Try again." (L'accesso non è riuscito. Riprova)
 
Inoltre, nel file authentication.log verrà registrato il seguente errore:

"Authentication statement is too old to be used with value."

Cause

Se l'IdP o Active Directory ha l'impostazione per la validità massima dei token configurata su un intervallo di tempo superiore rispetto all'impostazione per la validità massima in Tableau Cloud (2073600 secondi), Tableau Cloud non riconosce il token come valido (anche se l'IdP lo considera valido).
Risoluzione

Opzione 1

Configura la validità massima del token nell'IdP in modo che sia di 24 giorni (2073600 secondi) o inferiore.

Opzione 2

Cancella la cache del browser e quindi tenta di accedere nuovamente da Tableau Cloud.

Opzione 3

  • Disconnettiti dal provider di identità (IdP)
  • Cancella la cache del browser. 
  • Tenta nuovamente di accedere da Tableau Cloud.
Risorse aggiuntive
Per maggiori informazioni su tali token, consultaErrore intermittente "Unable to Sign In" con SAML SSO su Tableau Server nella Knowledge Base di Tableau.  18858
Se utilizzi Azure Active Directory, imposta MaxAgeSessionSingleFactor su 24 giorni/576 ore. Per maggiori informazioni, consulta Configurable token lifetimes in Azure Active Directory (Preview).

Numero articolo Knowledge

001473509

 
Caricamento
Salesforce Help | Article