Loading

Después de remplazar las fuentes de datos, los campos calculados desaparecen o dejan de ser válidos

Fecha de publicación: Jul 14, 2023
Descripción
Al remplazar la fuente de datos original, los campos calculados podrían desaparecer del panel Datos o se podrían marcar como no válidos (identificados con el símbolo "!" en color rojo).

Cause

Si los campos calculados han desaparecido, solo los campos calculados usados se transferirán a la nueva fuente de datos para evitar acumulaciones.

Si los campos calculados se marcan como no válidos, esto se puede deber a dos razones.
  1. Un campo de las fuentes de datos originales no existe (entre ellos el cambio de nombre del campo) en la nueva fuente de datos.
  2. La nueva fuente de datos no admite todas las funciones utilizadas en la fuente de datos original.
Solución

Caso 1: Los campos calculados desaparecen

Pruebe una de las acciones siguientes
  1. Después de reemplazar la fuente de datos, copie y pegue los campos calculados de la fuente de datos original a la nueve fuente de datos.
  2. Antes de reemplazar la fuente de datos, compruebe que todos los campos calculados se encuentran al menos en una hoja de trabajo.

Caso 2: Campos calculados marcados como No válidos

Pruebe una de las acciones siguientes

  1. Cambiar las referencias de campo al campo correcto.Para obtener más información sobre cómo cambiar las referencias de campos, consulte Cambiar referencias de campo.
  2. Use una fuente de datos que admita todas las funciones usadas en el cálculo (extraer los datos es una de las opciones).
Recursos adicionales


Comente sobre este artículo... Foro de comentarios
Número del artículo de conocimiento

001473543

 
Cargando
Salesforce Help | Article