Loading

Produktschlüssel zeigt nach der Aktualisierung ein falsches Wartungsdatum an

Veröffentlichungsdatum: Jul 20, 2023
Beschreibung
Nach dem Aktualisieren des Tableau Server-Produktschlüssels enthält das Dialogfeld Produktschlüssel verwalten immer noch ein falsches Wartungsdatum. 

Cause

 
Um die Ursache Ihres Problems zu verstehen, sehen Sie sich die Nummer des Schritts an, mit dem das Problem behoben wurde.
  1. Wenn die Systemuhr auf ein Datum vor dem Startdatum des Produktschlüssels eingestellt ist, kann Tableau Server nicht aktiviert werden.
  2. Der FLEXnet Licensing Service wird nicht ausgeführt.
  3. Lizenzinformationen werden nicht korrekt aus dem vertrauenswürdigen Speicherort eingelesen.
Lösung
Für dieses Problem bestehen nachstehende Lösungsoptionen, die in der angegebenen Reihenfolge durchgeführt werden sollten.
  1. Überprüfen Sie, ob das Datum und die Uhrzeit auf der Systemuhr korrekt sind.
  2. Starten Sie den FLEXnet Licensing Service und stellen Sie sicher, dass tablicsrv ständig auf dem Tableau Server-Computer ausgeführt wird.
    1. Klicken Sie auf die Schaltfläche Start und wählen Sie die Option Alle Programme > Zubehör > Ausführen aus.
    2. Geben Sie services.msc ein und klicken Sie auf OK.
    3. Wählen Sie FLEXnet Licensing Service aus, klicken Sie mit der rechten Maustaste und wählen Sie Neu starten aus.
  3. Erzwingen Sie, dass die Lizenzinformationen neu eingelesen werden.
    1. Melden Sie sich bei dem Computer, auf dem Tableau Sever ausgeführt wird, als lokaler Administrator an.
    2. Öffnen Sie die Eingabeaufforderung als Administrator.
    3. Wechseln Sie zum Partitionsordner "bin" im Tableau Server-Verzeichnis.
    4. Geben Sie die folgenden Befehle ein:
      • tabadmin stop
      • lmreread
      • tabadmin start
    5. Klicken Sie auf die Schaltfläche Start und wählen Sie Alle Programme > Tableau Server > Produktschlüssel verwalten aus.

Bei Tableau Server für Linux oder Tableau Server für Windows-Version 2018.2 oder neuer:
  1. Melden Sie sich bei dem Computer, auf dem Tableau Sever ausgeführt wird, als lokaler Administrator an.
  2. Öffnen Sie die Eingabeaufforderung als Administrator.
  3. Geben Sie die folgenden Befehle ein:
    • tsm stop
    • lmreread
    • tsm start
Zusätzliche Ressourcen
Tableau empfiehlt, Tableau Server neu zu starten und neue Produktschlüssel zu aktivieren oder Produktschlüssel zu aktualisieren.


Nummer des Knowledge-Artikels

001473552

 
Laden
Salesforce Help | Article