Loading

La clave de producto muestra una fecha de mantenimiento incorrecta después de actualizar

Fecha de publicación: Jul 20, 2023
Descripción
Después de actualizar la clave de producto de Tableau Server, el cuadro de diálogo Administrar claves de productos sigue mostrando una fecha de mantenimiento incorrecta. 

Cause

 
Para entender la causa raíz del problema, consulte el número de paso que ha solucionado el problema. 
  1. Si el reloj del sistema se establece en una fecha anterior a la fecha de inicio de la clave de producto, Tableau Server no puede activarse. 
  2. FLEXnet Licensing Service no está en ejecución.
  3. La información de licencia no se está leyendo correctamente desde el almacenamiento de confianza. 
Solución
Para solucionar este problema, intente las tareas siguientes en el orden que se indica a continuación. 
  1. Compruebe que la fecha y la hora del reloj del sistema son correctas.
  2. Inicie FLEXnet Licensing Service y compruebe que tablicsrv se esté ejecutando en todo momento en la máquina de Tableau Server.
    1. Haga clic en el botón Inicio, y seleccione  Todos los programas > AccesoriosEjecutar.
    2. Escriba services.msc y haga clic en Aceptar.
    3. Seleccione FLEXnet Licensing Service, haga clic con el botón derecho y seleccione Reiniciar.
  3. Fuerce una relectura de los datos de licencia.
    1. Inicie sesión en el equipo de Tableau Server como administrador local.
    2. Abra el símbolo del sistema como administrador.
    3. Cambie los directorios a la carpeta "bin" en el directorio de Tableau Server.
    4. Escriba los comandos siguientes:
      • tabadmin stop
      • lmreread
      • tabadmin start
    5. Haga clic en el botón Inicio y seleccione Todos los programas > Tableau Server > Administrar claves de productos.

En Tableau Server para Linux o Tableau Server para Windows, versión 2018.2 o posteriores:
  1. Inicie sesión en el equipo de Tableau Server como administrador local.
  2. Abra el símbolo del sistema como administrador.
  3. Escriba los siguientes comandos:
    • tsm stop
    • lmreread
    • tsm start
Recursos adicionales
Tableau recomienda reiniciar Tableau Server activando nuevas claves de producto o actualizándolas.


Número del artículo de conocimiento

001473552

 
Cargando
Salesforce Help | Article