Loading

Product Key Shows Incorrect Maintenance Date After Refresh

Julkaisupäivä: Apr 25, 2025
Kuvaus
After refreshing the Tableau Server product key, Manage Product Keys dialog box still shows incorrect maintenance date. 

Cause

 
To understand the root cause of your issue, refer to the step number that resolved your issue. 
  1. If the system clock is set to a date earlier than the product key's start date, Tableau Server cannot be activated. 
  2. FLEXnet Licensing Service is not running.
  3. Licensing information is not being read correctly from trusted storage. 
Ratkaisu
To resolve this issue, try the following tasks in the order listed below.
Tableau Server for Linux or Tableau Server for Windows:
  1. Log into Tableau Sever machine as a local administrator.
  2. Open the Command Prompt as an administrator. 
  3. Type the following commands:
    • tsm stop
    • lmreread
    • tsm start
Lisäresurssit
Tableau recommends restarting Tableau Server activating new or refreshing product keys.


Knowledge-artikkelin numero

001473552

 
Ladataan
Salesforce Help | Article