Loading

更新後もプロダクト キーに正しくないメンテナンス日が表示される

公開日: Jul 20, 2023
説明
Tableau Server のプロダクト キーを更新した後も、[プロダクト キーの管理] ダイアログ ボックスに正しくないメンテナンス日が依然として表示される。

Cause

 
問題の根本的な原因を把握するには、問題を解決したステップの番号を参照してください。
  1. システム クロックがプロダクト キーの開始日より前の日付に設定されている場合、Tableau Server をライセンス認証できません。
  2. FLEXnet ライセンス発行サービスが実行されていません。
  3. ライセンス情報が Trusted Storage から正しく読み取られていません。
解決策
この問題を解決するには、次のタスクを以下に記載された順序で試してください。
  1. システム クロックの日時が正確であることを確認します。
  2. FLEXnet ライセンス発行サービスを開始して、Tableau Server マシン上で tablicsrv が常時実行中であることを確認します。
    1. [スタート] ボタンをクリックし、[すべてのプログラム] > [アクセサリ] > [ファイル名を指定して実行] を選択します。
    2. services.msc」と入力し、[OK] をクリックします。
    3. [FLEXnet ライセンス発行サービス] を選択し、右クリックして [再起動] を選択します。
  3. ライセンス情報が強制的に再読み取りされます。
    1. Tableau Sever マシンにローカル管理者としてログインします。
    2. 管理者としてコマンド プロンプトを開きます。
    3. ディレクトリを Tableau Server ディレクトリ内の "bin" フォルダーに変更します。
    4. 次のコマンドを入力します。
      • tabadmin stop
      • lmreread
      • tabadmin start
    5. [スタート] ボタンをクリックし、[すべてのプログラム] > [Tableau Server] > [プロダクト キーの管理] を選択します。

Tableau Server for Linux または Tableau Server for Windows バージョン 2018.2 以降の場合:
  1. Tableau Sever マシンにローカル管理者としてログインします。
  2. 管理者としてコマンド プロンプトを開きます。
  3. 次のコマンドを入力します。
    • tsm stop
    • lmreread
    • tsm start
その他のリソース
Tableau では、新しいプロダクト キーや更新中のプロダクト キーをライセンス認証している Tableau Server を再起動することをお勧めします。


ナレッジ記事番号

001473552

 
読み込み中
Salesforce Help | Article