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502 Proxy Error" or "502 Bad Gateway" Refreshing Extracts Using Tabcmd

Julkaisupäivä: Feb 21, 2025
Kuvaus
When refreshing extracts using tabcmd, you see one of the following error messages:

***502 "Proxy Error"

OR

***502 "Bad Gateway"

Cause

Although the process that handles the extract refreshes is functioning properly, the gateway is timing out before the refresh request can complete.  
Ratkaisu

1. Open the Command Prompt as an administrator. 
2. Change directories to the "bin" folder in the Tableau Server directory. For example:


cd C:\Program Files\Tableau\Tableau Server\<version>\bin


3. Type the following commands:

  • tsm stop
  • tsm configuration set -k gateway.timeout -v 2700
  • tsm pending-changes apply
  • tsm start


Note: This step will increase the timeout limit from 1800 to 2700 seconds. If the issue persists, you may need to increase the gateway timeout value further. For more information, see tabadmin set

Knowledge-artikkelin numero

001473603

 
Ladataan
Salesforce Help | Article